Wich LTI version does curatr currenty use?

Answered

Comments

3 comments

  • Official comment
    Avatar
    David Starr

    We have implemented 1.0, we believe this could work with 1.3 and would suggest trying 1.3.

    We are not currently planning work on this area but I will raise with our Product Manager that there is interest in Curatr officially supporting 1.3.

    Comment actions Permalink
  • Avatar
    peter

    Hey David,

     

    Thanks for your answer.

    LTI 1.3 is not backwards compatible
    (https://www.imsglobal.org/lti-adoption-roadmap#LTIroadmapFAQ-2).

    Since LTI 1.0, 1.1, 1.2 and 2.0 are already deprecated we'll continue to implement 1.3.
    (https://www.imsglobal.org/lti-security-announcement-and-deprecation-schedule-july-2019)

    Hopefully Curatr will update to 1.3, until that time I'll work with another LMS.

     

    Kind regards,

    Peter

     

    0
    Comment actions Permalink
  • Avatar
    David Starr

    Thank you for the information Peter, we agree that based off this it is unlikely to be compatible.

    We have a couple of customers requesting 1.3, I am passing these to our Product Manager for tracking on the product board for future consideration.

    0
    Comment actions Permalink

Please sign in to leave a comment.